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SYMPTOM 

In the Find Database screen you notice that the SL system database does not appear in the Database Name dropdown list.
 
CAUSE 

The database’s Trustworthy option is set to False   

RESOLUTION 

To resolve this issue:
1.    Connect to SQL Management Studio
2.    In the Object Explorer, expand Databases
3.    Go to the Properties of the SL system database
4.    In the Select a page pane, click Options
5.    In the Miscellaneous screen, locate the Trustworthy option and change the setting to True