Symptoms
When you try to log on to Microsoft Dynamics GP or to Microsoft Business Solutions - Great Plains 8.0 after you copy the reports.dic file to a shared location, you receive the following error message:
Reports Dictionary must be upgraded
Cause
This problem occurs because of a synchronization problem between the new client and the reports.dic file.
Resolution
To resolve this problem, follow the steps below:
Note Try to log on to Microsoft Dynamics GP after you complete each step. If you continue to receive the error message, go to the next step.
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Make sure that all client computers use the same version and service pack of Microsoft Dynamics GP. Additionally, they must use the same version of Dexterity. To make sure that the client computers use the same version, use the appropriate step:
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In Microsoft Dynamics GP, click Help, and then click About Microsoft Dynamics GP.
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In Microsoft Business Solutions - Great Plains 8.0, click Help, and then click About Microsoft Business Solutions - Great Plains.
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To obtain the latest service pack for Microsoft Dynamics GP, visit one of the following Microsoft Web sites depending on whether you are a partner or a customer.
Partnershttps://mbs.microsoft.com/partnersource/products/GreatPlains/downloads/servicepackCustomers
https://mbs.microsoft.com/customersource/support/downloads/servicepacks
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Synchronize the modified forms and reports by using Great Plains Utilities. To do this, follow these steps:
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Start Great Plains Utilities. To do this, follow the appropriate step:
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In Microsoft Dynamics GP 10.0 and higher versions, click Start, point to All Programs, point to Microsoft Dynamics, point to GP 10.0 (or appropriate version), and then click Utilities.
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In Microsoft Dynamics GP 9.0, click Start, point to All Programs, point to Microsoft Dynamics, point to GP 9.0, and then click Utilities.
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In Microsoft Business Solutions - Great Plains 8.0, click Start, point to All Programs, point to Microsoft Business Solutions, point to Great Plains, and then click Great Plains Utilities.
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In the Additional Tasks window, click Synchronize forms and reports dictionaries, and then click Process.
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Locate the Dynamics.set file on the client computer, and then click Next.
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On the client computer that is working correctly, copy the Dynamics.dic file to the client computers that are not working correctly.