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Symptom

You receive an error message in Dynamics SL that resembles the following:

 

 

Cause

This message is occurring because the domain users have insufficient permissions to the Eventlog folder.

 

Resolution:

1. Log into the Dynamics SL file server as an administrator 

2. Browse the SL files directory to C:\Program Files (x86)\Microsoft Dynamics\SL\Applications

3. Right-click the Eventlog folder

4. Select Properties

5. On the Security tab

6. In the Group or user names area, select Users (server name\Users)

7. Click Edit

8. In the Permissions of Users area select Allow for the Modify and Write permissions checkboxes and then click Apply