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SYMPTOM 

You try to start the Management Reporter Report Designer and get the following message: Can’t connect to the Management Report Server. Do you want to specify a different server address?
Additionally, when you check the Windows Logs|Application you find the following message:
Soap security negotiation with ‘http//<SERVERNAME>:PORT/SecurityService.svc’ for target  ‘http//<SERVERNAME>:PORT/SecurityService.svc’ failed.


CAUSE 

A service principal name (SPN) is needed by the MR clients that uniquely identifies the MR services


RESOLUTION 

Create an SPN on the Management Reporter server for the domain account that is running the MR Services. To create an SPN for this domain account, run the Setspn tool at a command prompt on the MR server using the following commands:
setspn -S HTTP/MRservername domain\customAccountName
setspn -S HTTP/MRservername.fullyqualifieddomainname domain\customAccountName

Note
 "MRservername" should be replaced with the MR server name where the MR Application Service is installed.
 "MRservername.FullyQualifiedDomainName" should be replaced with the fully qualified domain name of the MR server where the MR Application Service is installed.
 "domain\customAccountName" should be replaced with the domain account running the MR Services.