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Issue

After installing Sage, when you try to run reports in Dynamics you get the following message:

 

Cause

Sage installed a version of the Crystal Runtime that is in conflict with the version that the Dynamics SL client uses.

Resolution:

On the workstation where the error is being received

1. Go to Add or Remove programs

2. Remove SAP Crystal Reports runtime engine for .NET Framework (32-bit)

3. Browse to the SL programs file location to ....\SL\Applications\Prerequisites

4. Run the CRRuntime_32bit_13_0_9 and follow the prompts.

 

Note: The above steps will usually resolve the error in Dynamics SL. However, you might find that printing in Sage stops working. The following link to the Sage site has information on resolving conflicts. If the steps provided don't work, contact Sage support. 

 

Link to Sage document: Crystal Runtime Version Conflict

https://support.na.sage.com/selfservice/viewContent.do?externalId=89033&sliceId=1