SYMPTOM
In the Database Maintenance screen you notice that the SL system database does not appear in the System Database Name dropdown list.
CAUSE
One or more of the tables that the Database Maintenance screen looks for to determine that a database is a SL system database is missing.
RESOLUTION
Verify that the follow tables are present in the SL system database:
access
accessdetrights
custom
domain
impgroup
intercompany
messages
oldcustom
pes
pvrec
registration
rptcontrol
rptruntime
screen
subxref
template
usergrp
userrec
If one or more of the above tables are missing, the system database will be missing from the System Database Name drop down list. To resolve, restore a SL system database that contains the missing tables or insert the missing tables.